Posts about Sdk

This is a follow up to our previous reminder about the JIRA SOAP API. The JIRA SOAP API will be removed from JIRA Cloud on July 6.

We've upgraded to Java 8! Our SDK now requires that you run with JDK 1.8. Given the recent end-of-life of Java 7, our products are on the road to deprecating JDK 1.7 as a supported environment. For you add-on devs out there, you'll need to upgrade your environment to Java 8 and JDK 1.8. If you've run your environment lately and ran into issues such as a blank screen, read on to update and get back into action!