Deprecated APIs

REST is the recommended and supported remote API for Confluence Server, and it's where we'll focus our attention by adding functionality and fixing bugs. If you're an add-on developer, we recommend you use the REST API wherever possible. See Confluence Server REST API

The following APIs were deprecated as of Confluence Server 5.5. We won't add new features or fix bugs for them.

Was this page helpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport