What class should my macro extend?

What class should my macro extend?

It should extend com.atlassian.renderer.v2.macro.BaseMacro, not com.atlassian.renderer.macro.BaseMacro.

Was this page helpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport