Last updatedJul 11, 2018

AMPS 6.3.18

Release Date: July 11, 2018

Enhancement / Features:

  • AMPS-1452 - update default application versions
  • AMPS-1448 - Upgrade default cargo version from 1.4.7 to 1.5.1 to enable tomcat9x container support
  • AMPS-1447 - Upgrade Tomcat version to 8.0.48 or higher
  • AMPS-1446 - Support tomcat 9x containers in AMPS

Bug fixes:

  • AMPS-1450 - Jira product can not be started using cargo 1.5